sbg  

AE Element
Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: 67 Camaro - Pro Tour Car

  1. #11
    Tired Guest

    Thumbs up The Zed saga continues....

    Here is an update for all you Chevy junkies, this one is for go and show...(well, maybe a bit more go than show...)

    Always been a big fan of these cars, here we go:

    I am testing out a 4300kV brushless system from Hong Kong, called eZrun. So far it looks decent, with a waterproof ESC (so they say), a nice motor housing with cooling fins, and an included fan on the ESC. (That either means it always runs hot or they just want to improve the temps with bigger batteries:).

    Specs of system:
    eZrun 35A
    Cont. Current 35A
    Burst Current 190A
    Resistance 0.0015ohm
    Power similar to 9 turn Brushed motor
    Voltage 4-9 cell NiCad / NiMh & 2s - 3s Lipo ( 4.8v to 12v )
    BEC output 6V / 1.5A
    Motor Type: Sensorless Brushless motor

    Battery: 7.4V 8000 mAh Lipo;
    Novak XXtra Synthesized Rx/Airtronics FM MX-3 Tx;
    Geared with 23T pinion;
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Camaro 001.jpg 
Views:	26 
Size:	63.4 KB 
ID:	840  

    Click image for larger version. 

Name:	Camaro 002.jpg 
Views:	15 
Size:	57.3 KB 
ID:	841  

    Click image for larger version. 

Name:	Camaro 003.jpg 
Views:	19 
Size:	36.5 KB 
ID:	842  


  2. #12
    dubfreak Guest

    Default

    it look so mean and ready to rip the pavement will have to see a vid of that beast in action

    frank

  3. #13
    Tired Guest

    Default

    heehee lots of power, I have a hard time staying in a straight line.
    It appears I had the gears a bit too far apart on the pinion mesh.....

    Soon as I head down to the hobby shop to pick up another Tamiya F103 spur gear, I'll try it again.
    Attached Images Attached Images  

  4. #14
    Join Date
    Jan 2008
    Location
    Burnaby, BC
    Posts
    1,935

    Default

    Check for flex in your motor mount. It is hard for me to see in the pic of the gear, but it looks like one side of the teeth is worn more than the other. Maybe the motor is bending away from the gear when you give it throttle?

  5. #15
    Tired Guest

    Default

    Quote Originally Posted by HeyOK View Post
    Check for flex in your motor mount. It is hard for me to see in the pic of the gear, but it looks like one side of the teeth is worn more than the other. Maybe the motor is bending away from the gear when you give it throttle?
    Naw, I was just used to meshing the crawler gears and it was only using 3/4 of the spur gear, I could have made it mesh 100% and made them closer together. The combination of my rush to get it road ready just pooched to spur, that's all. A lesser power pack might have helped it last longer, too, I guess.....lol

    Hopefully I will get to learn more about my new camera and will get the focus better next time...:)

  6. #16
    Join Date
    Jan 2008
    Location
    BC Canada
    Posts
    14,718

    Default

    Quote Originally Posted by Tired View Post
    heehee lots of power, I have a hard time staying in a straight line.
    It appears I had the gears a bit too far apart on the pinion mesh.....

    Soon as I head down to the hobby shop to pick up another Tamiya F103 spur gear, I'll try it again.
    Were you able to get it to full speed?
    Told you it was fast! Half of the fun was feathering the throttle trying to keep it out of the ditch. It shouldn't be to hard on gears given it's running foam tires, must have been the mesh.
    My new 2wd kit should be here this week, buildin a '70 Cuda...they'll be cousins!

    Video for the next run?

  7. #17
    Tired Guest

    Default

    Quote Originally Posted by UNGLEWD View Post
    Were you able to get it to full speed?
    Told you it was fast! Half of the fun was feathering the throttle trying to keep it out of the ditch. It shouldn't be to hard on gears given it's running foam tires, must have been the mesh.
    My new 2wd kit should be here this week, buildin a '70 Cuda...they'll be cousins!

    Video for the next run?
    I was nowhere near a top speed run, I would get it feathered in a straight line and run out of road before I could get anywhere near full throttle. and it was ripping fast. The spur should be in the middle of the axle to work better but when it is off centre to the right side, it pulls hard right under heavy acceleration...lol Instant donut..........mmmm donuts.

    I just got a Sony Cybershot with "MPEGmovieVX, so vid is the next thing.

  8. #18
    JHoare Guest

    Default

    After looking at these pics im wishing I still had my Tamiya F103gt

  9. #19
    .-. Guest

    Default

    hmmm have to keep up with this one ......

  10. #20
    Join Date
    Jan 2008
    Location
    BC Canada
    Posts
    14,718

    Default

    Yeah, I think this one's dead guys.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •