sbg  

AE Element
Results 1 to 3 of 3

Thread: N00B QUESTION ESC/RADIO PROGRAMMING PROBLEM

  1. #1

    Default N00B QUESTION ESC/RADIO PROGRAMMING PROBLEM

    My son and I are building our first crawler kit. We have been running a Slash 2wd and a TRX4 Bronco for a year or so now. We've done a few mods like a light kit and other body accessories. We recently finished a complete body paint mod and crawler tires for a Tec4 '68 mustang and paint job body mods on a WLToys 10248 are about done {my project}.

    Over the Christmas break we had planned a build of a TRX4 Sport. We have been purchasing parts over the last 6-8 months. Planning on this being his truck, so we are going with a light kit, winch, and metal bead locks. All the things a boy (and his dad) could want for the first time out. We started last week and things went great until we got to this problem. I can't get the ESC and radio to get along.

    I am using the Hobbywing Quicrun 80a crawler brushed ESC (with program card) with a DumboRC 6 ch receiver/transmitter. I have added servo leads to all the channels for ease or change out. The first power up went great throttle and steering worked great. but when I got ready to test the light kit chan4 on the radio would work the off/on. they stayed lit. Before doing anything other than working the switch a couple times I turned the wheel and the motor engaged and when I squeezed the throttle both the steering and motor engaged.

    I cleared that up but my battery lipoed, when I shut down to change and powered back up I can't get thottle to engaged except thru the trim and the steering is working but way out of endpoint adjustment.

    I have rebound the the radio. I have tried to calibrate the ESC with no luck. Just keep getting the blinking red led on the ESC.

    Any suggestions on what I may be doing wrong or what I settings I may have screwed up?

    Thanks in advance for any help.

  2. #2
    Join Date
    Jul 2010
    Location
    It no longer exists.
    Posts
    11,468

    Default

    Sounds to me like Lipo cutoff. Might want to make sure that battery is charged.
    SBG OWNER YOUTUBE AXIAL AMBASSADOR GCM TEAM DRIVER VANQUISH KNIGHT CUSTOMS TEAM

  3. #3
    Join Date
    Aug 2019
    Posts
    65

    Default

    What is "the battery lipoed" meaning? Discharged to cutoff, swelled up, smoke pouring out, burst into flames, burned down your house, currently burning a hole through the planet...

    Pull the light kit back out of RX, test truck.
    What is your light kit supposed to do? is it on/off, or does it tap in ch 1&2 for turn signals & brake?

    It's a 6 ch radio, swap esc on to ch1 see if you get motor movement on steering channel

    https://www.hobbywingdirect.com/prod...nt=26223842568

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •