sbg  

AE Element 2
Page 4 of 4 FirstFirst 1234
Results 31 to 36 of 36

Thread: And yet another Bug

  1. #31

    Default

    Fun build. I dig it.

  2. #32
    Join Date
    Aug 2014
    Posts
    330

    Default

    Thanks. Played with some more stickers. Have to look closely at the bottom of the doors. Tried some red paint on the mirror bracket. Looks OK I think, but I still need to print some better ones.

    IMG_9094.jpg
    Cheers eh!
    Todd

  3. #33
    Join Date
    Aug 2014
    Posts
    330

    Default

    Here you can see it a little easier.

    IMG_9097.jpg
    Cheers eh!
    Todd

  4. #34
    Join Date
    Aug 2014
    Posts
    330

    Default

    And speaking of stickers... Here’s on for the shop.

    8AB03BCD-C4A5-4FD6-85D4-2191346945DC.jpeg
    Cheers eh!
    Todd

  5. #35
    Join Date
    Aug 2014
    Posts
    330

    Default

    So, I've been pondering ways to mount these hubcaps. The wheels have these screw in hubs but trying to get the aluminum hub caps sort of centred has been puzzling. I cut our some disks with holes the right size for the hubs figuring I could glue them in and centre the hubs in the holes. Here's what I came up with. A bit of e6000 and boom!, Robert's your dad's brother. Just need to stick on the VW stickers now.

    IMG_9170.jpg

    IMG_9172.jpg

    IMG_9173.jpg

    IMG_9174.jpg
    Cheers eh!
    Todd

  6. #36
    Join Date
    Aug 2014
    Posts
    330

    Default

    Had the mirror brackets printed at Shapeways, painted them red and mounted the dirty mirrors on them.

    IMG_9192.jpg

    IMG_9195.jpg
    Cheers eh!
    Todd

Page 4 of 4 FirstFirst 1234

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •