sbg  

GearHead
Results 1 to 5 of 5

Thread: cms steers chassie,not tires

  1. #1

    Default cms steers chassie,not tires

    hey guys,I read street terrors post on same problem but his second pic. didn't load for me,i have an scx10,i put rock krawler 4 link in rear and axial 4link in front. I put the 98mm links on upper and the 106mm links on lower,I mounted my servo on the chassie,and got the axial steering link kit,i do have quite the angle on my drag link!also installed an stnc 4 link support brace on the front axle im using stock electronics...did I set it up wrong?my upper links are right over my axle dif. one sug. for street terror was to move his lower links to the outside of the chassie, would that bennifit my setup? THANKS FOR ANY HELP

  2. #2
    Join Date
    Jul 2010
    Location
    It no longer exists.
    Posts
    11,165

    Default

    Pictures often help folks diagnose problems. Hard to say without seeing the problem.
    SBG OWNER YOUTUBE AXIAL AMBASSADOR GCM TEAM DRIVER VANQUISH KNIGHT CUSTOMS TEAM

  3. #3

    Default

    Like said, pictures help.

    Going by what you explained, sounds like the axle will shift side to side when your servo is trying to steer. This is usually caused by lack of triangulation of one of the pair of links, either upper or lower.

  4. #4
    Join Date
    Aug 2013
    Location
    Long Island NY
    Posts
    631

    Default

    as stated, some pics would help, you generally want your linkages to be as parallel as possible
    Doll House truck builderTeam RC4WDTEAM GCM @MikesRCWorld https://www.youtube.com/mikesrcworld

  5. #5
    Join Date
    Sep 2015
    Location
    Texas
    Posts
    136

    Default

    You said you are running a 4 link front.
    I'm guessing by 4 link you mean you have 2 uppers going from the top of the housing to the chassis near the skid, and 2 lowers going from the bottom of the housing to the chassis near the skid?

    If so, that is the issue.

    You can't run a proper CMS without a trackbar, which you did not mention.

    A 4 link is great for a rear axle (when double triangulated) or for a front axle that has the servo on the axle.

    Once you mount the servo to the axle chassis you need to remove an upper link and add a trackbar. The trackbar has to be the exact same length as the drag link AND must be parallel with the drag link. Ideally you want it parallel when viewed from the front of the truck AND above to ensure everything is swinging in the same arc.

    The housing will swing in an arc (side to side), but as long as everything moves together you will not have "bump steer" which in an RC means fluctuating end points (which results in toasted servos).

    If you try to run a traditional 4 link and a chassis mounted servo (what it sounds like you are doing), the servo will be fighting the 4 link constantly and you will have issues.

    If you do not want to figure out all the geometry yourself:
    Standard Ackermann knuckle setup:
    http://www.lockeduprc.com/Pro-CMS--S...Kit_p_704.html

    Zero Ackermann setup:
    http://www.lockeduprc.com/Pro-CMS--S...ann_p_708.html


    All those parts are available separately as well for those that understand the geometry and want to go custom.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •