sbg  

AE Element 2
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Odd paint bubbling problem

  1. #11
    crawlerpawl Guest

    Default

    Same Faskolor brand both sprayed from an airbrush. There may be a couple spots that I put it thicker than I should have, but not over as much area as was bubbled. I kept the temp up in my work room the whole time the painting was going on - even overnight.

    It was a very cold morning on the trail and I used very warm/hot water to wash it - this may be a cause, or, I was just thinking - I dried it off using the shop vac as a blower - could it have forced warm air under the surface of the black paint, which settled back down once cooled?

  2. #12
    Join Date
    Jan 2008
    Location
    BC Canada
    Posts
    14,718

    Default

    Okay Faskolor....I've had that happen but not to this extreme.... I chalked mine up to condensation or moisture out of my airline between passes. A few shots of air without the secondary stage of the airbrush engaged (1st stage air, second stage paint) without emptying the water traps could potentially lay down some thin layers of moisture creating an almost invisible layer or in this case dots that might prevent a paint to paint bond. Thinner based paints adhere a little better because they bite into each other to an extent. Waterbourne stuff acts a little different.

    Of course the above is just my theory and I've only had a few coffees yet.
    A few questions....

    - Did you reduce it....if so with what and how much (ratio)?
    - Temp change will produce condensation to a point....did you spray the red the day before , then say the black the next morning outside when it was colder?
    - Did you empty your water trap?
    - did you flash dry between coats?

    This makes a bit more sense that it's happening with faskolor and not the spray cans.
    But in the end should not happen, would like to figure this out to prevent the issue for future paint jobs.
    Last edited by UNGLEWD; 11-02-2010 at 06:36 AM.

  3. #13
    crawlerpawl Guest

    Default

    - Didn't reduce
    - Painted indoors in front of exhaust fan over 2 days
    - No water trap. I use a car tire for an air source (kept indoors and warm) and spray just air into paper towel before painting to check for impurities. This worked fine for my last lexan body.
    - 10 or 20 minutes drying between coats (no hair dryer - just left it to dry)

    I guess I may never know exactly what caused it unless it happens again, but thanks for helping figure it out (everyone).

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •